Jeep TrackHawk Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
44 Posts
Discussion Starter · #1 ·
I just got my winter wheels and tires I had from my 15 SRT put on my 18 TH and after about 30 min of driving (3 ten minute trips), it still gives me the error symbol and doesn't show any tire information on any of the tires.


Is there any reason they should not be recognized automatically after some driving or are the 15 SRT sensors different than the 18 TH ones?

No idea what to do to get them working.
 

·
Registered
Joined
·
66 Posts
I looked online and they say it should pick up the tire pressure and location after a few trips. Maybe the 2015 TPMS are not compatible with the 2018. Ask your dealer is probably the best answer
 

·
Registered
Joined
·
76 Posts
The 2015 SRT sensors are not the same as the ones needed for the 2018 SRT and Trackhawk (P/N 56029400AE for the '15, 68252495AC for the '18).

I ran into the same thing as the OP with my winter wheels from my '15 SRT when I swapped them over to the '18 TH. Replaced the sensors with the PN for the '18s and they were recognized right away
 

·
Registered
Joined
·
44 Posts
Discussion Starter · #6 ·
Yes this is what I discovered. I have the proper ones on order now. Thank you.

The 2015 SRT sensors are not the same as the ones needed for the 2018 SRT and Trackhawk (P/N 56029400AE for the '15, 68252495AC for the '18).

I ran into the same thing as the OP with my winter wheels from my '15 SRT when I swapped them over to the '18 TH. Replaced the sensors with the PN for the '18s and they were recognized right away
 
1 - 6 of 6 Posts
Top