Jeep TrackHawk Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
37 Posts
Discussion Starter #1
So I spent some time on Saturday putting together a fairly detailed post complete with pictures and links on how I upgraded the subwoofer in my Trackhawk. I was expecting some reaction, even if it was just the internet telling me I should have done it differently but nothing as of today. So in looking closer, the post isn't viewable by anyone other than me because it is "awaiting approval before being displayed publicly".

I've seen other new posts come in over the weekend so it seems like not every post needs to be approved? (Posting this is another test of that). I'm wondering, is this a bug or a feature, and if it's intentional what are the approval criteria and timeline?
 

·
Registered
Joined
·
37 Posts
Discussion Starter #2
Well, it looks like this posted without needing to be approved. Maybe a mod could look into what happened to my other post? Here's a link to it that only works for me at the moment:

 

·
Super Moderator
Joined
·
1,103 Posts
Well, it looks like this posted without needing to be approved. Maybe a mod could look into what happened to my other post? Here's a link to it that only works for me at the moment:

its approved now! how are you submitting your new threads?
 

·
Registered
Joined
·
37 Posts
Discussion Starter #4
Thanks! All seems to be well now. As far as I know I navigated to the audio forum and hit the "Start Discussion" link. But I've slept since then so anything's possible
 

·
Administrator
Joined
·
186 Posts
Great thread and thanks for posting.

It has now been approved and we will work on adding additional Moderators here to help out.

Jeff M
 
1 - 5 of 5 Posts
Top