Jeep TrackHawk Forum banner
1 - 14 of 14 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter · #1 ·
My stock TH was rocking/swaying a bit more than usual when just idling while in Park. Felt this type of idle before. Then the CEL “bing”. Cylinder 2 Misfire code P0302. Drove 5 miles home without issue. What am I in for? What do I need to look for? Able to drive it? Dealer can't see it for 3 weeks due to tech shortage.
Speedometer Odometer Motor vehicle Gauge Tachometer
 

·
Registered
Joined
·
80 Posts
When you slow roll to stop sign does it seem to almost jump, and are you noticing a stronger vibration when stopped? I noticed that, then I got the same code. I had contaminated fuel, literally a sample from the gas tank contained water, I am just glad I got into service right away.


If it turns out to be that send me a message. I was able to get the gas station to actually pay for all the repairs including rental car... I hope it is not that in your case, took me 3 months to get it settled, and 2 weeks for parts and repairs.

If that happens to anyone on this fourm, you can actually claim it on your full coverage insurance as well from most carriers, it is the other than collision part, and unless it is specifically stated it is not covered, it is covered.
 

·
Registered
2018 red trackhawk. Full bolt on. E85. Interchiller. Throttle body. Upper&lower pully. Spacers
Joined
·
17 Posts
I second the plug check! Moving the blower coolant reservoir helps a ton. And for fuel, While you're in there if you up for it if plugs are good swap #2 and #4 injectors and see if it follows the injector. Can rule out injectors. 🤷. Hope this helps
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #5 ·
When you slow roll to stop sign does it seem to almost jump, and are you noticing a stronger vibration when stopped? I noticed that, then I got the same code. I had contaminated fuel, literally a sample from the gas tank contained water, I am just glad I got into service right away.


If it turns out to be that send me a message. I was able to get the gas station to actually pay for all the repairs including rental car... I hope it is not that in your case, took me 3 months to get it settled, and 2 weeks for parts and repairs.

If that happens to anyone on this fourm, you can actually claim it on your full coverage insurance as well from most carriers, it is the other than collision part, and unless it is specifically stated it is not covered, it is covered.
It doesn't jump, but at idle it can sway/rock heavily, like the centrifugal force is off balance. It has been doing that a long time (many months), so been thru plenty of tanks of gas.
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #6 ·
I second the plug check! Moving the blower coolant reservoir helps a ton. And for fuel, While you're in there if you up for it if plugs are good swap #2 and #4 injectors and see if it follows the injector. Can rule out injectors. 🤷. Hope this helps
Replaced the 2 plugs, which didn't look too bad (to me anyway). Cleared the code, but it came back after a few miles driving. I may be able to do a coil swap to check that, but injectors seem like a big job (again, to me anyway :confused:). I'll look into what it takes though. It was tricky, but I didn't have to remove anything to get to the #2 plugs. But it was tight!
 

·
Registered
Joined
·
12 Posts
My stock TH was rocking/swaying a bit more than usual when just idling while in Park. Felt this type of idle before. Then the CEL “bing”. Cylinder 2 Misfire code P0302. Drove 5 miles home without issue. What am I in for? What do I need to look for? Able to drive it? Dealer can't see it for 3 weeks due to tech shortage.
View attachment 11215
I had this happen for cylinder 6 a few weeks ago. Went to the dealer and got a new coil pack ($70). Installed and no issues since.
 

·
Registered
Joined
·
83 Posts
cylinder 7 recently for me.
swapped plugs and all good (so far) now.
Looks like in my case it may have been carbon fouling from being a bit too rich with the tune im running.

OP, your plugs look to me like possible oil fouling at least on the left one in your photo.

But if swapped and still getting the CEL, then 2nd most likely culprit is the coil.
Swap coil with another and see if error moves to other cylinder.
if not then, yes injector swap next.
It will almost certainly be spark plug, coil, or injector.
All not so bad to swap.
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #12 ·
Are Bosch spark plugs OEM on THs? I don't think they are, were they already changed before? Also, make sure the gap on all plugs are correct, that would cause it too.
Apparently Bosch are OEM. Bought new, never had it serviced. Only 39k miles on her. Gapped these at .032, others have said to drop (all) to .024. Anyway, I changed the 2 plugs, cleared the code and code came back a few miles later. Then, 2 days later, I start it up and no code. And hasn't been back. Still need to figure this out.
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #13 ·
cylinder 7 recently for me.
swapped plugs and all good (so far) now.
Looks like in my case it may have been carbon fouling from being a bit too rich with the tune im running.

OP, your plugs look to me like possible oil fouling at least on the left one in your photo.

But if swapped and still getting the CEL, then 2nd most likely culprit is the coil.
Swap coil with another and see if error moves to other cylinder.
if not then, yes injector swap next.
It will almost certainly be spark plug, coil, or injector.
All not so bad to swap.
Thanks for the feedback. I changed the 2 plugs, cleared the code and code came back a few miles later. Then, 2 days later, I start it up and no code. And hasn't been back. Still need to figure this out. Maybe wait until code come back and go for the coil, then injector. Just buying time until I can get into dealership and have them do it. Still 3 weeks away.
 
1 - 14 of 14 Posts
Top