Jeep TrackHawk Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
67 Posts
Discussion Starter · #1 ·
As I’m working through some tuning issues, I have a question on what I should set the target ECT at. It doesn’t say for low or high speed fan, just target ECT. Would that mean I set it at 195 and it will just go to high when it hits that? I was picking 195 because in Az it would run all the time even on the highway if it were any lower. Thanks
 

·
Registered
Joined
·
67 Posts
Discussion Starter · #2 ·
Update. If I leave the battery unplugged long enough, my P0600 error code on the unlocked PCM goes away for the first start of the engine. Once I turn it off and start it back up, the error code comes right back. Very frustrating that Diablo thinks this is normal and that I should just tune it out and be happy, never mind what’s actually causing the error code to pop up in the first place. What I thought was interesting is that the tech support guy told me that any unlocked PCM from them was going to throw that code. I guess my Jeep is special somehow……
 

·
Registered
Joined
·
236 Posts
That doesn't seem right and I think you are correct in questioning it.

What is very common to see on an unlocked ECM is a P1400 AFTERMARKET CALIBRATION code.
 

·
Registered
Joined
·
67 Posts
Discussion Starter · #4 ·
Another question for anyone running the canned Diablo tune. I have the 93oct tune and Tranny tune loaded. It doesn’t seem to shift as crisp/hard. Anyone experience this as well? Also, what did you set your ECT to?
 
1 - 4 of 4 Posts
Top