Jeep TrackHawk Forum banner
1 - 20 of 23 Posts

·
Registered
Joined
·
24 Posts
Discussion Starter · #1 ·
My 2021 passive entry (where you grab the door handle with fob in your pocket) isn't working. The buttons on the door handles to lock are also not working. Buttons on the door panel inside vehicle work fine for locks/windows/etc.

I looked for a fuse for these functions and nothing really stood out as being related. I checked the "Door Module" fuses, and frankly, all those 30 amp new style box fuses looked cooked to me, so I doubt those are bad.

Any idea where to start? Yes I know handing to dealer is the best answer, but I'm now heavily modified and don't really want to deal with the hassle of explaining if I don't have to.
 

·
Super Moderator
Joined
·
2,294 Posts
Is there anything else in your pocket with the fob when this issue happens or can the fob be in your hand and it still not work?
Step 1 will be to put a brand new battery in the fob. I had all kinds of weird stuff happening and then when I replace the fob battery, they stopped. Didn’t make any sense to me because there is a low battery Indicator that wasn’t giving me a notice but it worked.
 

·
Registered
Joined
·
386 Posts
Is there anything else in your pocket with the fob when this issue happens or can the fob be in your hand and it still not work?
Step 1 will be to put a brand new battery in the fob. I had all kinds of weird stuff happening and then when I replace the fob battery, they stopped. Didn’t make any sense to me because there is a low battery Indicator that wasn’t giving me a notice but it worked.
I second that - I bet your fob battery is low
 

·
Super Moderator
Joined
·
2,294 Posts
Or if there’s something else in ur pocket like a phone, it can interfere with the signal.
 

·
Registered
Joined
·
379 Posts
Referred to owners guide:
Keyless Enter-N-Go — Passive Entry

NOTE:
• Passive Entry may be programmed ON/OFF; refer to “Uconnect Settings” in “Multimedia” for further infor- mation.
• The key fob may not be able to be detected by the vehicle passive entry system if it is located next to a mobile phone, laptop, or other electronic device; these devices may block the key fob’s wireless signal and prevent the passive entry system from locking/unlocking the vehicle.
 

·
Registered
Joined
·
24 Posts
Discussion Starter · #11 ·
Right next to the latch. Remove plastic piece covering latch area.
I realize I'm going to sound like an idiot here.... but the latch for what? I don't see any plastic anything by the latch for the doors.
 

·
Super Moderator
Joined
·
2,294 Posts
I realize I'm going to sound like an idiot here.... but the latch for what? I don't see any plastic anything by the latch for the doors.
I think he means open the lift gate and look there.
None of the fob features work or just the passive entry ?
 

·
Registered
Joined
·
24 Posts
Discussion Starter · #15 ·
Even with the fob in your hand? You checked the settings and made sure passive entry is set?
Yes, in hand, in pocket, I even put it on the hood with my mobile phone inside the house.... Settings in Uconnect are turned on.
 

·
Registered
Joined
·
32 Posts
I realize I'm going to sound like an idiot here.... but the latch for what? I don't see any plastic anything by the latch for the doors.
Yes rear hatch. Open it then the trim surrounding the latch. There’s a little Continental receiver just to the drivers side of it.
 

·
Super Moderator
Joined
·
2,294 Posts
Well dang. Maybe try the battery trick (disconnect the Jeep battery for a minute and reconnect) but sounds like a dealership trip might be in your future.
 

·
Registered
Joined
·
24 Posts
Discussion Starter · #18 ·
Well.... Are these things supposed to have spare tires? If so, I'm sure that was the headers. Also, i apparently was not given a passive entry module.... That's likely the crank pin's fault. Oh, and now I need a trim piece for the latch area; it requires a degree in carectomy to remove allegedly... or probably the tune's fault.

But hey, they did give me a Dewalt driver... I can probably trade that for a spare.






9375




9376
 

Attachments

·
Registered
Joined
·
45 Posts
I had a similar problem. I changed the battery twice, same issue so I took it to a local dealer and paid around $40 to find out an imported button battery when new will not run the fob correctly. Use a brand like duracell. For 40, I got a fga battery and all issues solved. I didn't beleive it until it was proven.
 

·
Registered
Joined
·
24 Posts
Discussion Starter · #20 ·
I had a similar problem. I changed the battery twice, same issue so I took it to a local dealer and paid around $40 to find out an imported button battery when new will not run the fob correctly. Use a brand like duracell. For 40, I got a fga battery and all issues solved. I didn't beleive it until it was proven.
I have an Energizer in mine, my car only has 2200 miles.... Nobody has confirmed, but I think the passive entry antenna module is missing in my car.
 
1 - 20 of 23 Posts
Top