Jeep TrackHawk Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
25 Posts
Discussion Starter · #1 ·
I tried to go to the performance pages and it appears that it is gone. Im guessing there was some update? Anyone else have this issue?
 

·
Registered
Joined
·
6 Posts
Moto,


We got an over-the-air update on Sunday night.... Perf Pages disappeared for a bit but came back.


I will say that after a start-up it does take a minute or 2 until Perf Pages is available. And until that time the icon is missing.


Also, if immediately after start up we go to the 2nd page of the apps screen and its not there we found that we had to select something else (Nav) and then go to apps in a minute or so to find it.


Later


Brian
 

·
Registered
Joined
·
43 Posts
Ours was gone also. I called U connect they showed we had started our subscription but never saved it fully We had to finish our U connect subscription in order to get them to come back. As soon as we went online and finished saving our subscription we walked out to the jeep and they were back up
 

·
Registered
Joined
·
31 Posts
Mine disappeared last night but came back after a while. Must be a little glitchy. I don’t want uconnect so hope I don’t need to install.
 

·
Registered
Joined
·
8 Posts
Noticed mine was gone yesterday. I have never subscribed to anything since I got the Jeep. I let Sirius go. So I have to subscribe to something just to be able to see the opil pressure in an $85,000 car?
 

·
Super Moderator
Joined
·
2,296 Posts
If you press the drive mode button on the center console, then on the screen look at the top left corner for performance pages n click that. I wouldn’t panic though, mine’s disappeared n came back multiple times. You can always disconnect/reconnect the battery if you want to force a reset.
 
1 - 10 of 10 Posts
Top