Jeep TrackHawk Forum banner

21 - 30 of 30 Posts

·
Super Moderator
Joined
·
1,782 Posts
I cannot get this to work!

I get in with fob in pocket, close door, fasten seatbelt and press the start button twice (foot off of brake). Goes through the boot sequence, when the seatbelt indicator goes away, I disconnect/reconnect the seatbelt 3-4 times (usually getting a chime on the second time). Finish by connecting the seatbelt, pushing the stater button one more time, disconnect seatbelt and then exit the vehicle. Am I missing something?
 

·
Registered
Joined
·
48 Posts
Discussion Starter #23
I get in with fob in pocket, close door, fasten seatbelt and press the start button twice (foot off of brake). Goes through the boot sequence, when the seatbelt indicator goes away, I disconnect/reconnect the seatbelt 3-4 times (usually getting a chime on the second time). Finish by connecting the seatbelt, pushing the stater button one more time, disconnect seatbelt and then exit the vehicle. Am I missing something?
That sounds like the right process. Maybe try it a few times. It's taken some people a few tries before it worked. Not sure why it's inconsistent.

I did find a video showing the process:
 

·
Registered
Joined
·
48 Posts
Thanks for the info! Now, any way to remove the "I agree" button on the uconnect screen at startup?
 

·
Super Moderator
Joined
·
1,782 Posts
Omgeeeeez so I watched the video and I finally got it to work!! Idk what I was doing differently previously but I’d tried multiple times.
 

·
Registered
Joined
·
1 Posts
Thank you SO much for this! Just got a 2020 Renegade, and my pup sets off the passenger chime! If it wasn't so loud and alarming, I would have no issue, or if I could adjust the volume slightly. It scares me and my pup every single time, but now! Thanks to your knowledge, I still receive the indicator light, but no more random screaming if my pup decides to lie down for a second! Thanks so much!
 

·
Super Moderator
Joined
·
1,782 Posts
Shooter, I was replying to the comment right above about pressing the ok on the infotainment screen each time. I disabled my belt chime as well for those mailbox runs.
 

·
Registered
Joined
·
157 Posts
While driving a 1/4 mile at about 6 mph, to get to the gate at my driveway, I've disconnected that dumb dinger on every vehicle that has it.
I'm actually surprised that we don't have a warning light to tell us that the wipers are on by now.
 
21 - 30 of 30 Posts
Top