Jeep TrackHawk Forum banner
1 - 11 of 11 Posts

·
Super Moderator
Joined
·
2,514 Posts
Discussion Starter · #1 ·
I vacuumed out the jeep a few days ago and moved the seat while doing so. When I got in to start it, the easy exit feature no longer worked. I pressed the number 1 seat position button and nothing happened. I moved it where I wanted, saved the position but it was gone again when I turned it on the next day. I thought maybe it would correct itself but it’s been three days.
 

·
Registered
Joined
·
244 Posts
It is happening to me constantly in my 15’ JGC SRT exactly like you describe and every time it’s a visit to the dealer for reprogramming, not even the steering wheel moves up. When it was under warranty they changed the Body Control Module and it worked for a while but later on it started acting up again. So far in my TrackHawk it’s been working good.
 

·
Super Moderator
Joined
·
2,514 Posts
Discussion Starter · #3 ·
When I save it says position 1 saved on the display but if I move it and press the 1 button, nothing happens. I truly hate my closest dealership, guess I’m going to have to drive to another city
 

·
Registered
Joined
·
1 Posts
Had something similar happen when i was getting service at my dealer. A mechanic came and moved the seat all the way forward and then all the way back. After that everything worked again. The mechanic said the senor gets messed up/confused sometimes. Might be worth trying.
That did the trick ! Great, I was going bananas...
When moving to the end positions the seat emitted a very bad sound like if something were in friction.
Any ideas ?
 
1 - 11 of 11 Posts
Top